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Introduction
Ez-Architect is an easy to use 2-D drawing program designed primarily for creating 
floor plans and building plans. However, you can also use it for creating any kind of 
diagram or drawing, or for DTP projects like posters, Christmas and birthday cards, 
invitations etc.

Demonstration Version (Demo)

Until you enter a valid serial number in the program it will work in demonstration 
mode. This means that you can't print or save files, or copy or export to other 
programs, but all other functions work as in the full version.

To convert to a full version you must purchase a serial number from MCS 
Investments. You will find an Upgrade item in the program’s Help menu which will 
link you to the purchasing information; or you may go to our website: 
http://theliquidateher.com/ez-architect.html to access the Ez-Architect page where 
you'll find easy ordering instructions. After you make your purchase and receive 
your serial number, you can enter it in the program by selecting Enter Serial 
Number from the Help menu. Then you will be able to print, save and utilize all the 
program’s functions. Enter your serial number in the registration dialog:

Enter Your Registration Number
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How To Try Out Ez-Architect

1. Select Drawing Scale on the Layout menu and then click on ½” = 1’ 
which is a scale where items are 1/24th real size. While in the Layout 
menu, click on Show Rulers, Show Ruler Lines, Show Grid, Snap to Grid, 
and Grid Spacing—where you'll put in 6 inches. If you're not in Inch 
mode, select Inch in the Drawing Units selection on the Layout menu.

2. Check out the plan below called bedroom.aad which shows a 14’ x 10’ 
bedroom.

3. Use the Wall Tool (third tool from the bottom on the left) to create a 14’ 
x 10’ room. Add three 2’ wall sections to define a closet. Again select 
Snap to Grid on the Layout menu to turn off grid snap.

4. Use the Library Tool (third tool from the bottom on the right) and drag 
out a rectangle 7’ x 4.5’. Choose the Bedroom.aal objects file but don’t 
choose “Add object to drawing in original size.” Double-click bed like in 
our picture below and then press the Done button, and place the bed as 
in our picture.
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5. Drag an area about 4’ x 2’ and double-click sofa3 in the Lounge 
room.aal objects file, and place the sofa as in our picture. In the same 
file, after dragging an area 2’ x 2’ double-click the TV object, and place 
the TV as in our picture. Now drag a 2’ x 6” area and from the Doors 
Plan View.aal file double-click the Folding door, and place the door as in 
our picture. From the same file, after dragging a 2.5’ x 2.5’ area double-
click Door9, and place the door as in our picture.

6. Click the Selector Tool (top left) and click the sofa you’ve just placed 
and press Ctrl+C and Ctrl+V to copy and paste.  Move the top sofa 
away from the bottom one and click on a corner handle and drag the 
object to 21” wide x 17” height. In the picture, it’s sticking out from 
under a desk. Position it there now.

7. Let’s make the desk. Click on the Rectangle Tool (4th from top left) and 
then click on dark gray on the palette of colors (16th from top left). Drag 
out the 7’ x 2’ desk right of the closet. Use the Ellipse Tool just under 
the Rectangle Tool and drag a night table that’s 16” in diameter and put 
it bedside as shown. Copy that by clicking the Selector Tool (top left) 
and clicking the table you’ve just placed and press Ctrl+C and Ctrl+V to 
copy and paste. Move it to where the wastebasket in the picture is 
shown. While it’s still selected, click light gray on the palette and the 
wastebasket will change color.

8. The desk needs a shelf so let’s make it. Click on the Rectangle Tool and 
drag out the 7’ x 9” desk right of the closet and on top of the desk. If 
we’d made the chair last, so it was put on the plan AFTER the desk, and 
then tried to position the chair scooted under the desk like in the 
picture, it would be ON, not UNDER the desk, so we’d need Send to 
Back on the Arrange menu.

9. Finally, the TV needs a TV table since it’s sitting on the floor. Select the 
Rectangle or Round Rectangle Tool (to the right of the Rectangle Tool). 
Drag the rectangle around the TV until it’s completely covered. With the 
new table still selected, choose the Send to Back option on the Arrange 
menu. The TV will be ON rather than UNDER the table now.

10. If you wish, click the Selector Tool (top left) and then go to each object, 
double-click it, and enter a name for it like “bed” or “desk chair.” This 
will show up when you choose Reports on the Options menu in order to 
get OBJECT REPORTS. Otherwise, things will be called rectangles, 
groups, ellipses, walls, lines, and text and your reports will not be that 
useful!

Ez-Architect  Page 8



Toolbars

Object Handles
When you click on any object small black squares will appear. These are resizing 
handles that you can use to resize the object. To resize click on a handle and drag 
the mouse. You can set the default size of these handles in the Preferences dialog in 
the Options menu.

Special Handles
Most closed objects (rectangles, circles, polygons etc) possess special handles that 
can be used to reshape an object. To access these handles click on the object while 
holding down the Shift key. Drag any handle to reshape the object.

DRAWING TOOLS TOOLBAR

The toolbar appears on the left side of the drawing screen. Select a tool by clicking 
its icon. Position the pointer over a tool to display a tool tip. You’ll also see hints on 
using the tools at the bottom of the main window (the status bar) when the mouse 
hovers over the tool.

Mouse Pointer 

Use the mouse to select a particular object. You can resize the object by clicking on 
one of the object’s handles and dragging the mouse. Move the object by left-
clicking and holding the mouse pointer anywhere within the object and dragging the 
mouse. You can select multiple objects by clicking on any free area (without 
objects) and dragging the mouse to surround the objects you want to select with 
the selection rectangle. Objects partially inside the selection rectangle will also be 
selected. You can also select multiple objects by holding the Ctrl key down while 
you click on each object. Keep the Ctrl key pressed as you click.
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Rotation Tool 

You can freely rotate objects with this tool. Click anywhere on the object and hold 
down the left mouse button. When you move the mouse horizontally, the speed of 
rotation increases; if you move it vertically the speed decreases. Objects rotate 
around their centers.

Text

Use the text tool to input normal text. Click the text tool and then drag the mouse 
while holding down the left button to define the text area. Next, type your text 
inside the area you’ve defined. You'll want to choose the Font item from the Text 
menu to display a standard Windows font dialog which allows you to set the font, 
size, color, style, etc. of the text you will use.

To edit an existing Text Object click on it after selecting the text tool and 
make your changes. The size of the text area can be changed by clicking on the 
text object and then dragging the handles. 

To apply a pattern to normal text, select the text object and then click on one 
of the pattern boxes at the top of the window. If you wish to apply color and a 
pattern, select your pattern first, then apply color, as follows.

To apply color to the text pattern, select the text object, hold down the Ctrl 
key and click on the color boxes using the left or right mouse button. You can apply 
color to both the figure and ground of the pattern, thus eliminating all black and 
white portions of the pattern, if you wish. Ctrl+left button will change one of the 
colors, Ctrl+right button will change the others.

To  apply color to text, select the text object and click on one of the color 
boxes at the top of the window using the right mouse button.

To apply color to the text background, select the text object and click on one 
of the color boxes at the top of the window using the left mouse button.

Vector Text

Use the vector text tool to input vector text. Vector text differs from normal text in 
the following ways:
 It can be freely resized using the resize handles. (With normal text these handles 

resize the work area not the text itself).
 It can be rotated using the Rotation Tool.
You can apply color and patterns to vector text the same as you do for normal text. 
(See the previous section.)

Line Tool

Drag the mouse to draw a straight line. Hold down the Shift key to constrain 
the line horizontally, vertically or at 45 degree angles.
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Angle Line 

Use this tool to draw lines constrained to the following angles : 0, 45, 90, 
135, 180, 225, 270, 315 degrees

Rectangle

Drag the mouse to draw a rectangle. Hold down the Shift key to constrain the 
rectangle to a square. Use this for not only drawing floorplan floors but also in 
building furniture objects, since most contain rectangles. 

USE THIS TOOL ALSO FOR DRAWING ALL BOARDS, INCLUDING PLYWOOD, STUDS, 
JOISTS, RAFTERS, DECKING, ETC. ALSO USE IT FOR WALLS IF YOU NEED WALLS 
THAT SCALE CORRECTLY AND ARE A CERTAIN THICKNESS.

Happily, if you need to make a row of parallel boards, such as studs, you need only 
create one board, place it where it belongs, and then click on the Select Tool, and 
then click the Duplicate Tool, where you can specify the on-center offsets and 
number of duplications. If you're not sure of how many, set the number of 
duplicates to 1 and press Ctrl+D repeatedly until you have enough.

The reason to use the Rectangle Tool rather than the Hollow Line or Wall Tool for 
studs is that it gives fully scalable rectangular objects with both thickness and 
length scaling. 

The Wall Tool allows you to draw wall-like lines at any angle without need for 
use of the rotation tool.

The Hollow Line Tool allows you to draw colored wall-like rectangles at any 
angle without need for use of the rotation tool. 

The Rectangle tool creates wall-like or board-like rectangles that are parallel 
to the page sides—no angles.
YOU NEED TO USE THE ROTATION TOOL ON RECTANGLES MADE WITH THE 
RECTANGLE TOOL IN ORDER TO POSITION THEM AT ANGLES.

Rounded Rectangle

Drag the mouse to draw a rounded rectangle. Hold down the Shift key to constrain 
the rectangle to a square.

Ellipse

Drag the mouse to draw an ellipse. Hold down the Shift key to constrain the ellipse 
to a circle.
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Arc 

Drag the mouse to draw an arc. Hold down the Shift key to constrain the arc 
to a section of a circle. After drawing the arc you’ll see a dialog where you can set 
the angle of the arc. If you click OK in the dialog without setting the angle, the arc 
will remain at the angle that you drew it.

Arc Tangent

This tool draws an arc and joins its two ends with a line. This works same as the arc 
tool. See above for setting the angle.

Arc Pie

This tool draws a pie section. This works same as the arc. See the arc tool section, 
above, for setting the angle.

Polygon

Click the left mouse button to define the vertexes of the polygon. Click the right 
button to close the polygon. 

Regular Polygon

This tool draws a regular polygon. Drag the mouse to define the overall size of the 
polygon, and then input the number of sides in the dialog that displays.

Closed Curve
Works like the Regular Polygon tool, only with rounded edges. Click the right button 
to close the polygon. 

Free-Hand Drawing
This tool allows you to draw freehand. The figures drawn will not close 
automatically. But you may draw them as closed figures.

Wall
This tool draws straight black wall lines. Choose Preferences from the Options menu 
to change the wall preferences. You can select different wall end types: round, flat 
or triangular and you can set the ends of the walls to snap to adjacent walls. 
Preference changes only apply to objects you draw after the changing your 
preferences.
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The only reason to use the Hollow Line Tool instead of the Wall Tool is because it 
gives you colored wall-like lines of a set (in Preferences) thickness.

The only reason to use this tool instead of the Rectangle Tool (which gives fully 
scaleable rectangular objects with both thickness and length scaling) is that it 
allows you to draw wall-like lines at any angle without need for use of the rotation 
tool. The Rectangle tool creates wall-like or board-like rectangles that are parallel to 
the page sides—no angles. You need to use the Rotation Tool on rectangles made 
with the Rectangle Tool in order to position them at angles.

The reason NOT to use this tool is if you want fully scalable wall-like objects that 
adjust correctly to scale changes, in which case the Rectangle Tool is the right 
choice.

There's no way to change the thickness of walls drawn with the Wall Tool.

Wall Dimension Lines

Select a wall and then Ctrl+click the Measuring (aka Scale) Tool and the program 
will draw a dimension line parallel to the wall, above or below depending on your 
settings in Preferences. If you wish to use a particular font in your dimension line, 
change your text settings prior to using this procedure.

Library / Image Tool
Use this tool to import graphics or to select objects from the libraries. First select 
the Library / Image Tool and then drag the mouse to outline the size of the object 
you wish to paste into the drawing. Note: You will be able to change the size of the 
image after you import it. When you release the mouse button an Open File dialog 
will display. 

Library Files
From the dialog go to the Library file located in the Ez-Architect folder on your 
computer, or access libraries that you have created by going to your own folders. 
Library files can be located anywhere on your computer. Select the library you wish 
to use and click Open. You'll see all the objects in the Library file when you scroll. 
Double click on the object you wish to paste into the drawing. You can paste several 
objects in your drawing while the Library dialog is open—just continue to double-
click each one and resize them when you return to the drawing. You can also use 
Library files created by Abracadata's  Design Your Own Home: Architecture 
program (*.awl files found at theliquidater.com) although some libraries and objects 
may not open. (See additional information about Libraries in the Options Menu / 
Library, below.)
Tip: To efficiently use your library objects, we suggest that you place several library 
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objects into your drawing each time you open a library file. You'll be able to move 
and resize each object after you've place them all. This way you don't have to keep 
opening the library dialog to get the next object. 

Importing graphic files

You can import the following file types: bitmap files (bmp, jpeg, gif, tiff, and png) 
or meta-image files (emf, wmf), while using the Library/Image Tool. That's why it's 
called an Image Tool—it imports images into your drawing which you can then 
resize and move. It even lets you import transparent .gif files in which all the white 
color is invisible, thereby allowing the background to show through. After dragging 
a box and getting the Open File dialog, use the down arrow on the "Files of type:" 
drop-down list and select All Files (*.*). Now select the file you wish to import and 
click Open.

Hollow Line 
Use this tool to create a thick Hollow line AT ANY ANGLE, which you can fill with the 
color or patterns. You can change the default Hollow Line thickness in the 
Preferences dialog. Preference changes will apply to new objects you draw after you 
change your preferences. If you have selected a text background color and then 
draw a hollow line, that same background color will fill the line.

Don’t use this tool for creating boards (studs, joists, rafters, etc.), since the Object 
Properties and Object Reports will not reflect correct board thicknesses, but only 
correct lengths. If you use this tool for walls, it’s assumed you're not concerned 
with wall thickness, but are merely drawing a floorplan and you need this quick way 
of getting wall-like rectangles at any desired angle.

The only reason to use this tool instead of the Wall Tool is because it gives you 
colored wall-like lines of a set (in Preferences) thickness.

The only reason to use this tool instead of the Rectangle Tool (which gives fully 
scaleable rectangular objects with both thickness and length scaling) is that it 
allows you to draw wall-like rectangles at any angle without need for use of the 
rotation tool. The Rectangle tool creates wall-like or board-like rectangles that are 
parallel to the page sides—no angles. You need to use the Rotation Tool on 
rectangles made with the Rectangle Tool in order to position them at angles. The 
reason NOT to use this tool is if you want fully scalable objects that adjust correctly 
to scale changes, in which case the Rectangle Tool is the right choice.
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Duplicate Tool
With this tool you can draw rows of 

rectangles that simulate studs for walls, 
ceiling joists, floor joists, paneling, decks, 
floor or roof or wall plywood, etc. Simply use 
the Rectangle Tool to create one board, 
correctly placed, of the correct width and 
length, and then click the Selector Tool. Now 
click on your board and then on the Duplicate 
Tool. You'll get a dialog that allows you to set 
horizontal and/or vertical offsets as well as 
the number of duplicates to create. This is 
the perfect stud tool, joist tool, rafter tool, 
decking placer, plywood placer, etc. Or use it to create a row of shelves against a 
wall, a row of trees in your yard—or whatever. The Duplicate Tool creates rows or 
column of boards or any other type of objects.

Once created, if you need your row of objects to be at an angle rather than parallel 
to the page sides, simply hold down the Ctrl key as you click on each object in the 
row, then select Group on the Arrange menu. Now click the Rotation Tool, then click 
on one of the grouped objects and drag the mouse to rotate the entire row of 
objects.

Once you have the horizontal and vertical offsets set as you want in the Duplicate 
Tool, simply pressing Ctrl+D will duplicate with no dialog needed. You might wish to 
set the number of duplicates to 1 and simply press Ctrl+D repeatedly to get 
correctly spaced boards/objects. That way you need not know the number in the 
row. Just press Crtl+D until you have enough.

Measuring Tool
Use this tool to measure the distance between any two positions in your drawing. 
Click the tool then click a starting point and drag the mouse to the second point. A 
line is displayed that shows the measurement. The line and the measurements 
disappear when you release the mouse button. The measurements you see will be 
based on the scale you have set for your drawing. Go to the Options menu and use 
both the Drawing Scale and Drawing Units options to make your measurements 
meaningful. (See the sections further on in this manual for instructions on setting 
scale and units for your drawing.)

Magnifier 
Use this tool is to zoom in or out. Use the left mouse button to zoom in and use the 
right mouse button to zoom out. Or you can conveniently use the Ctrl key: use left 
mouse to zoom in, Ctrl + left mouse to zoom out. Use the right mouse button to 
zoom out and Ctrl + right mouse button to zoom in.
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Line Thickness Toolbar
Select the line thickness by clicking on the appropriate line in the upper part of the 
Line Toolbar. You may click Other to bring up a dialog which allows you to set the 
width of the line in pixels.

Line End Toolbar
The lower portion of the toolbar displays various types of line ends. If you double 
click the line end toolbar you'll cycle through different line end options. (See below.) 
Lines with a cross in the middle will display line dimensions . 

Click on the desired line type then use the Line tool to draw the line. Lines with a 
cap only at one end should be drawn from left to right so the position of the cap 
displays as you see it in the toolbar. You can flip a line horizontally or vertically if 
the end cap isn't where you want it.

Double click the lower portion of the Line End toolbar to select available line ends—
these nine choices will appear before the operation cycles back to the first choice:
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Menus

Ctrl keys: As you get familiar with Ez-Architect, you will find that if you learn to 
use the control keys your work will be faster and more efficient. Control keys are 
located next to the menu commands and appear as Ctrl+ a letter, like Ctrl+N in the 
menu illustrated below. Sometimes other keys are required such as Shift. Hold all 
the indicated keys down and the command will be executed. Even though Ctrl keys 
are shown in the menus in capital letters, do not use the shift key unless it is 
indicated in the menu command as “Shift.”

FILE MENU

New - Ctrl+N
Use this menu option when you want to start a new 
drawing.

Open - Ctrl+O
Open a previously saved drawing. This will open a 
standard Windows file dialog so you can locate an 
Ez-Architect file on your computer (extension .aad). 
If you wish to open a file from Abracadata's Design 
Your Own Home Architecture (extension .aig), 
see Import, below.

Twenty-one plans have been included with Ez-
Architect: five elevations (side views of buildings) 
and sixteen floorplans. There is also a grid to help 
you get perspective right when you’re doing elevations. To use this, put it on layer 
one, disable that layer so it’s grayed out, and then draw your elevation on layer 2.

You can experiment with our plans to get familiar with the program or use 
them as a starting point to begin a plan you're thinking about. Use Ctrl+O to open 
the plans. When you do, follow these guidelines:

1. Level 1 is where all the objects are all placed. You should be able to use all of 
the program's functions.

2. Do not draw or edit anything on the Base layer—but use the base layer to look 
at all Layers together. You won't be able to bring to front or send to back while 
on the Base layer. So you'll want to get in the habit of drawing and editing on 
Layer 1.

3. To draw on separate layers in order to add plumbing, heating, insulation, 
electrical, landscaping, or furniture or any other part of your plan that you want 
to keep as a separate set of data and visuals, first go to the Layout dropdown 
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and select Layer 1 only, then select Disable Selected on that dropdown. Then 
select layer 2 or higher as well and leave it selected and enabled (editable). 
Next, draw on this enabled layer. (See also Import, below.) There are 9 layers 
you can use, if desired.

Save - Ctrl+S
Saves the current drawing.

Save As
This opens a dialog so you can save the current drawing with a different name.

Export
You can export anything you draw to graphic files with the following extensions 
.bmp, .jpeg, .png, .tiff, and .emf. You can use the Export function to save custom 
objects you design that you wish to add to your object libraries or to use in other 
programs. Exporting them is not necessary for including them in your libraries. (See 
additional information about your Libraries in the Options Menu : Library, below.)

Import 
Use this option to import files you created with the Abracadata Design Your Own 
Home Architecture program. (file extension .aig). Your files will not import 
perfectly, but we have devised some tricks to assist you in importing plans that 
you'll be able to work with in Ez-Architect.

1. First print your Design Your Own Home: Architecture plan from the Design 
Your Own Home: Architecture program so you have it for reference.

2. You need to Import into layer 1, NOT the base layer. To do this:
3. Click on the “1” button that's just below the word File on the navigation 

menu. This will enable you to import to Layer 1. Be sure that no other layer 
numbers are selected.

4. You can import into the Base layer, but we don't recommend it as several 
functions won't work properly: e.g., the bring to front/send to back functions. 
If you import to the Base layer and you realize after doing it that you're 
having problems with some of the program's functions, do this:
1. Do Ctrl+A to select everything on the base layer.
2. Then Ctrl+X to cut every object.
3. Click on the “1” for layer one.
4. Then Ctrl+V to paste all of your objects into level 1. They will all be 

selected. Leave them that way.
5. Immediately drag all these selected objects up and to the left about 20 

pixels as the paste function will move everything down and to the right 
about 20 pixels from where they were on your original plan. Unselect all 
objects. Save.
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Working With Imported Abracadata Plans
You may see the following anomalies in your imported plan:
missing or partial text
missing walls
missing objects

If you see that there are missing text, walls, objects, etc., use your printout to 
make your corrections. The import function ain't perfect. Sorry. Sometimes if you 
widen a text box you'll find the missing text. When you review your text objects, 
you may see that there are tiny squares instead of spaces; just edit the text and 
replace the squares with spaces. (See also Open Ctrl+O, above, for info on using 
layers.)

Page Setup
Select Page Setup to choose the settings for your printer pages. Settings you make 
in this dialog will affect the size of the overall work area for your drawing.

Print - Ctrl+P
Use the print option to output your work to paper. You will be able to print your plan 
with this function.

Recent File
Click on this menu option to view and open files you've recently opened or saved. 
Depending on what kind of computer maintenance you do, you may not always see 
your recent files, as some maintenance programs will remove the files names as a 
security measure. The files are still on your computer, but their MRU (most recently 
used) status will not be available. Use the Open menu item to locate your file.

Exit
Exits the program. If you haven't saved your plan, the program will warn you and 
give you a chance to save before closing.
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EDIT MENU

Undo / Redo / Flush Undo - Ctrl+Z, Ctrl+Shift+Z
Undo undoes the previous action. The number of 
multiple undoes you can do is based on your 
system's memory. If memory gets low use the 
Flush Undo command to remove your undo history. 
All history will be wiped out, so use the Flush Undo 
command when you are certain that you don't 
want to revert to any past actions. After flushing, 
Undo will be available for new actions. Use Redo to 
undo an undo. After you undo something and 
decide you want to revert back, use Redo.

Cut - Ctrl+X
Use Cut to remove an object or several selected 
objects that you wish to place (paste) elsewhere. 
After cutting the item(s) remain on the clipboard 
ready for pasting. Cut differs from Delete in that deleted items do not get placed on 
the clipboard.

Copy - Ctrl+C
Select and use copy to prepare to duplicate an item or several selected items. 
Note: the Duplicate function will do the same thing as copy and paste in just one 
action—press Ctrl+D after selecting an object and you'll get the number of copies 
specified in the Duplicate dialog, which you get to by clicking the Duplicate icon.

Paste- Ctrl+V
Paste takes whatever items you have on the clipboard and pastes them into your 
drawing. You might be pasting an object you just cut or copied in your drawing, or 
you can paste an item copied from another program. (See Clear Clipboard for 
more.)

Clear Clipboard
Ez-Architect has an internal clipboard for copying within the program, and an 
external clipboard for copying between programs. If you copy something within Ez-
Architect, this object will remain on the internal clipboard and will prevent objects 
from being pasted from other programs. In this case select Clear Clipboard to clear 
the internal clipboard. Then you will be able to paste objects from other programs.

Delete - Ctrl+Del or just Del
Delete an object by selecting it and clicking this option. Delete multiple objects by 
selecting all of them and using this option. You can also delete an object or multiple 
objects by selecting them and using the Delete key on your keyboard.
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Duplicate - Ctrl+D
With this tool you can draw rows of rectangles that simulate studs for walls, ceiling 
joists, floor joists, paneling, decks, floor or roof or wall plywood, etc. Simply use the 
Rectangle Tool to create one board, correctly placed, of the correct width and 
length, and then click the Selector Tool. Now click on your board and then on the 
Duplicate Tool. You'll get a dialog that allows you to set horizontal and/or vertical 
offsets as well as the number of duplicates to create. This is the perfect stud tool, 
joist tool, rafter tool, decking placer, plywood placer, etc. Or use it to create a row 
of shelves against a wall, a row of trees in your yard—or whatever. The Duplicate 
Tool creates rows or column of boards or any other type of objects.

Once created, if you need your objects to be at an angle rather than parallel to the 
page sides, simply hold down the Ctrl key as you click on each object in the row, 
then select Group on the Arrange menu. Now click the Rotation Tool, then click on 
one of the grouped objects and drag the mouse to rotate the entire row of objects.

Once you have the horizontal and vertical offsets set as you want in the Duplicate 
Tool, simply pressing Ctrl+D will duplicate with no dialog needed. You might wish to 
set the number of duplicates to 1 and simply press Ctrl+D repeatedly to get 
correctly spaced boards/objects. That way you need not know the number in the 
row. Just press Crtl+D until you have enough.

Select All / Deselect All – Ctrl+A for Select All
Choose Select All to select all the objects in the current layer without having to 
select every object individually. Use Deselect All to deselect objects previously 
selected. You can individually select or deselect objects by holding down the Ctrl 
key and clicking any object that you wish to select or deselect. For example, 
perhaps you want to select everything on a layer except a particular Library item. 
Use Select All to select everything; then press the Ctrl key and click the Library 
item and it will deselect.

Select All is especially useful to move the plan’s position on the page. It’s 
especially useful if you got confused and drew on the base layer rather than layer 1 
(recommended) and you can press Ctrl+A, Ctrl+X, and then click on the 1 under 
the word File on the Menu Bar and press Ctrl+V to put your objects where they 
belong.

Inverse Selection - Ctrl+Shift+I
This option reverses the current selection of the objects. All unselected objects will 
be selected, and all selected objects will be unselected.

Refresh - F5
This refreshes the screen. The refresh rate is so fast that you may not see any 
flicker.
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ARRANGE MENU 

Bring To Front / Send To Back - Ctrl+F 
/ Ctrl+B
Objects can be brought to front or sent 
to the back of each other. All objects 
are either in front of or behind some 
other object. When you overlap them 
you will see how they are layered. Use 
this function when you want to change 
an object's position with respect to 
another object that's in front or behind 
it. 

Rotate 90 degrees Counter Clockwise - 
Ctrl+L
Rotate any selected object or selected 
group of objects exactly 90 degrees counter clockwise.

Rotate 90 degrees Clockwise - Ctrl+R
Rotate any selected object or selected group of objects exactly 90 degrees 
clockwise.

Rotate 1 degree Counter Clockwise - Ctrl+2
Use this function to rotate an object or group of objects counter clockwise by one 
degree at a time.

Rotate 1 degree Clockwise - Ctrl+1
With this option you can rotate an object or a group of objects clockwise by one 
degree at a time.

Flip Horizontal / Flip Vertical - Ctrl+H / Ctrl+V
Select an object and then use this menu item to flip it. This will either give you a 
vertical or horizontal mirror image of the object. Flip horizontal flips the object 
around its X-axis. Flip vertical flips the image around its the Y-axis. 

Group / Ungroup - Ctrl+G / Ctrl+U
You may want to group objects so that you can move them as a group, flip, rotate 
or otherwise change their position in one movement. You may group objects into a 
new single object. Select the objects you want to group and then use the Group 
option to convert them to a single object. Select a grouped object that you want to 
ungroup and select Ungroup to separate them into individual objects again. You can 
also group grouped objects and have several levels of groups. For example, you 
might group several objects to make a cabinet group. Then you might want to 
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group all of the cabinets in a room into a kitchen group where the cabinet is a 
grouped object within the kitchen group.

Lock / Unlock - Ctrl+K / Ctrl+J
Use this function to keep an object from being changed or moved or otherwise 
altered. When an object is locked, you can't modify or move or do anything with it 
until you unlock it. This can be useful if you have several objects close to each other 
in one area that you want to move but you want one object to remain untouched. 
Lock it, and you don't need to worry about accidentally moving or adjusting it.

TEXT MENU
When you use the Text tool or the 
Vector text tool and other objects that 
include screen text, you may use the 
items in this menu to set the style and 
characteristics of your text. Font will 
take you to a standard Windows font 
dialog where you can set the font, 
style, size, etc. of your text. Use the 
Left, Right, or Center options to justify the text within a text box. 

The font and styles you set here will also apply to other text in the program, 
including dimension lines and measurements that appear on screen. Change font 
characteristics as needed to assure your dimension lines and other measurements 
appear in the style you wish.

LAYOUT MENU

Drawing Size
Use this menu option to set up the number of 
pages you wish to have in your final drawing. In the 
dialog box select the number of pages horizontally 
and vertically. The size of each page and whether 
your pages are Landscape or Portrait is determined 
by what you have set in the Page Setup dialog (see 
File Menu). 
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Drawing Scale
One of the first things you'll want to do before you start drawing your plan is to set 
up your  Drawing Scale. The scale determines all the measurements you see in your 
drawing and on the rulers (if you choose to view them). You can change your scale, 
with or without resizing all of the objects, if you decide that you need a different 
scale. When you wish to change the scale and resize the objects be sure to check 
the resize objects check box before you click okay. Otherwise your scale will change 
but your objects will stay the same size. You can select from any of the preset scale 
options or you can set a different ratio for the desired scale by using the arrows for 
ratios up to 1:200, which is Ez-Architects optimal top range. If you want to have a 
larger ratio, like 1:500, you may type it in and your drawing information will show 
the correct information. However, the rulers may not provide useful tick marks. And 
you may find other limitations when you go beyond the scale range that the 
software was designed for.

To set your own scale,  use a ratio of 1 to a specific number in the same units. If 
you want a scale of 1” = 1' for example (perhaps you're designing a small area), 
set that scale by entering 12, as the dialog is looking for simple ratios (in this case 
a ratio of 1:12). Just think of the screen distance as 1 in your ratio and the real 
world distance as the number you enter in the ratio box, but in the same units. In 
this example 1 inch on screen = 12” real world inches (or 1 foot).
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Drawing Units 
Select this option and a dialog box pops up 
that asks you to choose the type of 
measurements that you prefer to use. Use 
the drop down menu to choose from the 
available options. All measurements and 
dimensions in your drawings will be 
displayed in the measurement units you 
select here.

Show Rulers
This switch turns the screen rulers on and off.

Show Ruler Lines
This switch shows you a solid-line grid based on the numbered items on your ruler. 
You can use Show Ruler Lines even if your rulers aren't visible.

Show Page Breaks
This switch shows you where your pages will break when you print your plan. Use 
this to make sure that important parts of your drawing don't end up two pages. If 
this happens, use Select All and move your entire plan so that pages break where 
it's most convenient for you.

Show Grid - Ctrl+*
Select this option to show a visible dotted grid in the drawing area. You can use this 
to line up and/or evenly space objects.

Snap To Grid
If you check this option, all objects snap to the points on the grid. If you wish to 
draw objects between the grid points then unselected this option. When your scale 
is set to 1:24 where ½” = 1’, the program will automatically snap to ¼” increments, 
even though you cannot set the grid to under 5”. This auto-snap is so you can 
easily create detail drawings with accurate English lumber dimensions, which 
require board widths like 3.5” or 7.25” and board thicknesses of 1.5” or 3.5”.

In other words, if your scale is big enough (1’=1’ to ½” = 1’) to do detail 
drawings where you need snapping to convenient decimal fractions of an inch, it will 
automatically happen without you having to be concerned about either grids or 
snapping to grid.

Smaller scales (3/8” = 1’ to 1/16” = 1’) will snap to the nearest inch.
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Grid Spacing
This opens up a simple dialog that lets you set up 
horizontal and vertical spacing for your grid. The 
grid spacing allowed is 5” or more. Smaller grids 
are not needed because if your scale is big enough 
(1’=1’ to ½” = 1’) to do detail drawings where you 
need snapping to convenient decimal fractions of an 
inch, it will automatically happen without you 
having to be concerned about either grids or 
snapping to grid.

Zoom - Ctrl+=
Use this to zoom in on an area of your drawing to view the details close up or to 
draw small items that might be difficult to draw at the neutral zoom position.

Unzoom - Ctrl+-
This zooms out, either reversing your zoom-in or you can zoom out farther than 
your drawing size and see more of your drawing on screen (see Whole Drawing, 
below). 

Whole Drawing - Ctrl+W
This displays the whole drawing. This is particularly useful if you have a large 
number of pages and wish to get an overview of your plan.

Restore - Ctrl+E
Use this to restore the drawing display back to the size it was before selecting 
Whole Drawing.

Layers
Ez-Architect has 9 available layers in addition to 
the base layer. The default layer is the base layer 
and its name cannot be changed. The buttons for 
the layers are displayed above the color bar. Click 
the layer buttons to select the active layer. You 
can have multiple layers active at the same time. 
When you first create a layer, a dialog box comes 
up that allows you to change the layer's name (e.g., Electrical). When you select B 
for Base all objects in all layers are displayed and can be edited.

To use layers, remember to ALWAYS DRAW YOUR FIRST LAYER ON 
LAYER 1. In other words, when you begin a plan, click on the 1 under the word File 
on the menu bar and begin drawing. For another layer click on 2, and so on. Do not 
use the Base layer (B) as your drawing layer. If you forget and draw on the Base 
layer and you realize after doing it that you're having problems with some of the 
program's functions, do this:
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1. Do Ctrl+A to select everything on the base layer.
2. Then Ctrl+X to cut every object.
3. Click on the “1” for layer one.
4. Then Ctrl+V to paste all of your objects into level 1. They will all be selected. 

Leave them that way.
5. Immediately drag all these selected objects up and to the left about 20 pixels 

as the paste function will move everything down and to the right about 20 
pixels from where they were on your original plan. Unselect all objects. Save.

You can do the following with the Layer function: 
 Attach names to layers.
 Select which layers to display.
 Set layers to display in full, or be hidden, or be gray when not “enabled.” 
 Use Layer functions from the Layer Tool Bar, which is underneath the regular 

menu bar, or from the Layout menu. 
 Identify active layers by those with a check mark displayed next to them in 

the Layer menu.
 Use a disabled (grey) lower-numbered layer (e.g., 1) for your already-drawn 

FIRST FLOOR of your floorplan, and then click on higher numbered layers on 
the Layer Tool Bar and draw upper stories, perhaps in another color.

 Use a disabled (grey) lower-numbered layer (e.g., 1) for your already-drawn 
floorplan, and then click on higher numbered layers on the Layer Tool Bar 
and draw electrical, plumbing, phone lines, ductwork, insulation, etc., in 
different colors.

 Use a disabled (grey) lower-numbered layer to put guide grids such as our 
3D-elevation-grid which you'll find in the plans file. This grid will help with 
perspective on elevations (side views of buildings). To use this, put it on layer 
one, disable that layer so it’s grayed out, and then draw your elevation on 
layer 2.

Layer Submenus

Disable All / Enable All 
Disable All disables or grays out all the layers. Enable All activates all the layers. 
Objects in disabled layers cannot be selected or edited.

Disable Selected / Enable Selected
You can deactivate and activate selected layers. When you deactivate a layer, you 
can use it for reference while drawing on different layers. For example, if you have 
a completed floor plan on one layer (e.g., 1), you can deactivate that floor plan 
layer and then create a new layer (e.g., 2) with your electrical plans. Another layer 
might be a plumbing diagram. Use layers to keep functions separate, but related 
and coordinated. 
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Delete Selected
You may delete an entire layer’s contents with this option. You are free to draw on 
this now-empty layer, copy other layers into it, or ignore it, since all layers are 
always “there” whether or not they're emptied by deleting them.

OPTIONS MENU 
Edit Color
Choose this option to display the Color Palette Editor. Here 
you can modify your on screen color Palette. The current on 
screen color palette is represented at the bottom of the Edit 
Color dialog as a row of colors.

Add New Color
Adds the current color (the color displayed in the colored 
square at the right [magenta in the above dialog]) to the left 
side of the current color palette.

Load Color
Click on a color in the color bar at the bottom of the dialog to load it as the current 
color. 

Save Color
To replace an existing color, select the color to be replaced from the color palette 
(as in Load, above) and then choose the new color from the color picker, and click 
Save. If no color is selected then it adds a new color to the color palette (as in Add 
New, above).

Delete Color
To delete a color from the 
current color palette, 
select the color and click 
the Delete button.
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Edit Pattern
Choose this option to display a dialog box which 
allows you to edit or create new patterns. Double 
click on any pattern to display its magnified 
form. Then edit the pattern by clicking on the 
squares. Click on a white square to change it to 
black and vice versa. Click Save to save the 
modified pattern. Create a new pattern by 
clicking Clear, complete it and click the Add New 
button. You can continue adding new patterns. 
You can also, delete current patterns in this 
dialog. Select the pattern from the pattern bar at 
the bottom of the dialog and click delete. Be sure 
to click Save after you've added, or modified a 
pattern.

Save Pattern
Overwrites the selected pattern. If no pattern is selected, the new pattern is added 
to the beginning of the pattern palette.

Clear Pattern
Clears the pattern editor to all white.

Delete Pattern
Deletes the selected pattern from the pattern palette.

Add New Pattern
Adds a newly designed pattern to the left side of the current pattern palette.

Load Pattern
Click once on a pattern in the pattern palette and then click Load to Load the 
pattern and  see its magnified form. You can also load the pattern by double 
clicking the pattern. You may then edit or delete it.

Save / Load Palettes
Allows you to save color or pattern palettes Create, save and then use custom 
palettes for specific types of projects.
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Library
This menu item is for managing 
your library objects. To use your 
library objects use the drawing 
tools: first select a screen area 
for placing your object with the 
selector tool, then select the 
Library Tool and select the library 
object you want in your drawing. 
(See additional information in the 
Tools toolbar Library description, 
above.)

To manage your libraries you'll 
use the three Library submenus. 
These submenu items are for 
adding to the libraries, creating new library files, renaming library objects, deleting 
library objects, and other management functions. To place your Library objects in 
your drawing, you'll use the Library Tool in the Tools toolbar. Here you manage your 
libraries.

Add Object to Library
To add an object to an 
existing library select 
the object on your 
drawing screen and then 
select this menu item. A 
file dialog will display. 
Select the library file 
(.aal) you wish to add 
the object to and then 
click Open. The object 
will be added to the 
library.
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Manage Library
Select this option to open a library window. Click Open and select the library file 
(.aal)  you wish to edit from the Open File dialog (see above), then click the Open 
button. The library objects will be displayed. When you have the library file open 
you may do the following:

 Open: Opens the file dialog where you can select another library to open.
 Rename: Click on an object then click this button to rename an object.
 Delete: Click on an object then click this button to delete it.
 Save: Click to save the current library if you've made changes.
 Save As: Click to save the current library with a different name.
 Done: Click to close the Manage Library window.

Create New Library
Select this item to create a new library. A file dialog will display. Enter the name of 
the library and select where you want to save it. Then click Save. Your library file 
will be empty until you add library objects to it. Create new objects or import 
existing objects into the drawing window, select the object and then use the Add 
Object to Library function (see above) to populate your library.

Preferences
In this dialog you can set the 
general program preferences 
for Ez-Architect.

Drag Handle Size 
This sets the size of the 
handles on objects that are 
selected in your drawings. 
Experiment with different 
sizes to see what works best 
for you. These are set in 
pixels.
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Hollow Line Thickness
This sets the default thickness of hollow lines. This measurement will apply only to 
lines you draw after setting the thickness. Changing the thickness won't change any 
hollow lines you've already drawn.

Show dimension when drawing. 
If you click this check box you'll see the dimensions of objects as you draw them in 
the measurement system and scale you've set in the Layout menu.

Flicker Free Drawing
If you leave this unchecked your drawing may flicker during scrolling if you have a 
slower computer.

Snap Wall Ends
Check this box if you want wall objects to automatically join together if their ends 
are within the distance you set using Dist. Set the distance as closeness in pixels 
where you want snap to activate.

Wall Tool Options

Wall Ends
This sets the shape of the ends of the lines you draw with the wall tool. Select the 
shape from the drop down menu.

Dimension Line Position Controls 
Select the position where you want your automatic dimension lines to display and 
how far distant they should be from the wall they're measuring. Set the distance in 
scale measurements.
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Reports

Object Report
This report displays a list of all the objects 
in each layer along with information for 
each object such as name, type (line, 
square etc.), and dimensions. You can 
print the report or copy it to the clipboard 
by using the Printer and Clipboard 
buttons.

We suggest that you give your 
drawing objects meaningful names so that 
your reports will be as useful as possible. 
For example, if you draw a hollow line that 
represents a specific weight bearing wall, 
you might name the object “Weight 
Bearing Wall-1” which will be more 
meaningful than “hollow line” in your 
report.

If you have an older XP, you may 
see unusual characters print when you use the printer button. If this occurs, use 
the Clipboard button instead, and then open any text processor (word processor, 
notepad, or any application that works with text) and simply paste your list into 
that application and print from there.

Object Properties 
Select this menu item to display the 
properties of a selected object. You will see 
all of the information that relates to that 
particular object. You can enter a name for 
the object or group. To modify the object, 
click Change Dimensions and enter new 
data.

This dialog box also appears if you 
select an object and right click. 

Change Dimensions 
Click this button and input the desired 
dimensions in the Width and Height boxes. 
You can also change the angle of the object 
by inputting the desired angle in the 
Rotation Angle box. This enables you to 
create precisely sized objects.

Note: Dimensions refer to the width and height of the smallest square that 
an object will fit into. The value for Area is only approximate for objects other than 
rectangles and squares. 
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Remove from Object List 
If you click this button the object will not appear in your reports.

Show Clipboard
Select this menu item to view objects that are on the clipboard.

HELP MENU
The Help menu will give you access to information that 
will assist you in using Ez-Architect. Here you can also link 
to our shopping cart to purchase your license, and after 
you receive it, you'll enter your serial number. (See 
below.)

Manual
From the Help menu, you can access this manual. The 
manual is a PDF file and requires Adobe Acrobat reader, which you can download for 
free from Adobe's site here: 
http://www.adobe.com/products/acrobat/readstep2.html. You may print the 
manual or use it electronically. Use Adobe's search function  (Ctrl+F) or open the 
Bookmarks to find what you need.

Upgrade
This will link you to our purchase page which is http://theliquidateher.com/ez-
architect-key.html. Here you can buy a registration key so you have access to all the 
functions of the program including, save, print, export, etc.

Click Upgrade and click the link. After you make your purchase, you'll receive your 
serial number by email, so be sure to use a valid email address when you order. 
You may also wish to white list info [at] aglasshalffull.org in your email program, as 
that's the email address that your registration code will be emailed from. Note: 
[Substitute “@” for “ [at] ” when you white list the above email address.]

Ez-Architect Home Page
Click here to access our website and the Ez-Architect page for news, updates, and 
other information.

Enter Serial / Registration Number 
After you receive your serial 
number you'll enter it by 
selecting this option. Then you 
will be able to print, save and 
utilize all the program’s 
functions.
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